[CLOS] besoin d'aide pour configurer TFPT Server et 7940

Mageia, Debian, Open Suse, Linux Mint, Ubuntu, Fedora ...

Modérateur: Slashtoy

[CLOS] besoin d'aide pour configurer TFPT Server et 7940

Messagepar pascalou » 02 Mai 2009, 12:37

Bonjour,

J'ai récupéré un téléphone IP CISCO 7940 et je suis en train d'essayer de le passer en SIP. (je suppose qu'il ne l'et pas car il m'affiche " Protocol Application Invalid " après avoir récupéré une adresse IP via DHCP.

Pour passer ce téléphone en SIP j'ai besoin d'un serveur tftp.
J'ai installé TFTP server mais je n'arrive pas à le faire fonctionner.
Je l'ai reconfiguré à l'aide de la commande dpkg-reconfigure atptpd puis relancé avec /etc/init.d/atftpd restart
J'ai placé les fichiers necessaires au flashage du téléphone dans le dossier racine du serveur.

Lorsque je met mon téléphone sous tension, il choppe bien une adresse DHCP mais ensuite il m'affiche ce satané " Protocol Application Invalid "

Je ne sais pas si ça vient du serveur ou de mon téléphone mais là je suis bloqué ...
Comment vérifier que le serveur tourne bien et qu'il est accessible ? (port 69 à ouvrir sur le routeur ? : c'est fait)

HELP :(((
Dernière édition par pascalou le 04 Mai 2009, 09:50, édité 1 fois.
pascalou
Baigneur(euse)
Baigneur(euse)
 
Messages: 485
Inscription: 20 Fév 2005, 13:24
Localisation: Prox Bà

Re: besoin d'aide pour configurer TFPT Server et CISCO 7940

Messagepar Matt » 02 Mai 2009, 13:02

ton tel ip pointe sur quel serveur TFTP?

si il pointe sur l'ip d'une machine tu peux installer solarwind sous windows non? ça serait plus simple
ImageT-Shirt Lillehardware : Commandez !

Partenariat Publicitaire avec LH : president-asso@lillehardware.com
Avatar de l’utilisateur
Matt
Membre asso lillehardware
Membre asso lillehardware
 
Messages: 19774
Inscription: 22 Avr 2002, 21:01
Localisation: Roubaix

Re: besoin d'aide pour configurer TFPT Server et CISCO 7940

Messagepar pascalou » 02 Mai 2009, 14:54

Bon je viens d'essayer sous vista.

Le serveur tourne avec l'ip 192.168.1.108 et j'ai mis les fichiers qui vont bien dans la racine du serveur.
Toujours pareil, le téléphone qui est en 192.168.1.109 me fait un Protocol Application Invalid...
J'ai même ouvert le port 69 sur l'IP du serveur sur mon routeur.

Le pare feux windows est désactivé.
Je sais pas quoi faire de plus.

J'ai essayé de me connecter en anonyme sur le serveur avec filezilla (filezilla est installé sur la même becanne que solarwind) mais ça ne marche pas :(

Désolé mais je ne suis pas un pro de l'informatique ;)
pascalou
Baigneur(euse)
Baigneur(euse)
 
Messages: 485
Inscription: 20 Fév 2005, 13:24
Localisation: Prox Bà


Retourner vers Linux , ses distributions et les softs Open Source

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


cron