problà

Mageia, Debian, Open Suse, Linux Mint, Ubuntu, Fedora ...

Modérateur: Slashtoy

problème à l'installation

Messagepar guyom59 » 13 Avr 2007, 19:05

Souhaitant installer linux sur mon PC de salon, j'ai télécharger ubuntu 6.10 Edgy.
Mais lors de l'installation la barre reste bloqué (sous le logo ubuntu).
sur le site [link]http://doc.ubuntu-fr.org/[/link] j'ai vu un problème du au carte graphique ATI. j'ai donc procédé avec la méthode sans internet (en remplaçant "ATI" par "vesa") et la ça passe. Je peux donc accéder au live cd et effectuer l'installation graphique. A la fin on me demande si je veux redémarrer, je clic OUI, et la misère.
ça plante comme à l'installation la barre de défilement sous le logo. J'ai essayé le mode recovry mais apparament il y a un problème je n'ai pas de prompt.
Que faire????

ma configuration:
Processeur : INTEL Core 2 Duo E6300
Carte mère : Carte Mère Asus P5B I965P
Carte graphique : x800 Gto2
dual boot sur un disque sata: windows XP et ubuntu si il veut bien démarré :(


Merci de vos réponses
Avatar de l’utilisateur
guyom59
Baigneur(euse)
Baigneur(euse)
 
Messages: 425
Inscription: 27 Nov 2005, 11:41
Localisation: lille/dunkerque

Messagepar JypX » 13 Avr 2007, 19:47

Ton lecteur ou graveur est en SATA?
Car le controleur PATA de ta carte mère, n'est pas supporter par Linux
:badj: JypX :badj:
Il existe 10 types de personne dans le monde.
Ceux qui comprennent le binaire et les autres.
Image
Avatar de l’utilisateur
JypX
Membre asso lillehardware
Membre asso lillehardware
 
Messages: 3547
Inscription: 26 Juin 2003, 07:58

Messagepar guyom59 » 13 Avr 2007, 22:14

non mon lecteur/graveur dvd est en IDE, je penses que c'est un probléme dû a ma carte graphique mais je sais pas comment faire.
Avatar de l’utilisateur
guyom59
Baigneur(euse)
Baigneur(euse)
 
Messages: 425
Inscription: 27 Nov 2005, 11:41
Localisation: lille/dunkerque

Messagepar dreddou » 13 Avr 2007, 22:31

Jypx c'est le pro :h07: il va trouver la solution :h31:
dreddou
Membre asso lillehardware
Membre asso lillehardware
 
Messages: 3020
Inscription: 10 Fév 2004, 20:39
Localisation: Lens et environs

Messagepar JypX » 13 Avr 2007, 22:43

dreddou a écrit:Jypx c'est le pro :h07: il va trouver la solution :h31:

On va bien voir :ptdr:

Teste avec une Feisty Fawn, c'est encore une beta mais la finale sort dans quels jours :h07:

PS : j'en ai lancé une (Feisty Fawn) sur une machine à la boutique, je vais voir demain matin si ca s'est bien passé :h10:
:badj: JypX :badj:
Il existe 10 types de personne dans le monde.
Ceux qui comprennent le binaire et les autres.
Image
Avatar de l’utilisateur
JypX
Membre asso lillehardware
Membre asso lillehardware
 
Messages: 3547
Inscription: 26 Juin 2003, 07:58

Messagepar Slashtoy » 13 Avr 2007, 23:06

JypX a écrit:
dreddou a écrit:Jypx c'est le pro :h07: il va trouver la solution :h31:

On va bien voir :ptdr:

Teste avec une Feisty Fawn, c'est encore une beta mais la finale sort dans quels jours :h07:

PS : j'en ai lancé une (Feisty Fawn) sur une machine à la boutique, je vais voir demain matin si ca s'est bien passé :h10:


Un bon samedi en perspective
Image
"La première règle avec toute technologie utilisée dans les affaires, c’est que l’automatisation appliquée à un process efficace va augmenter l’efficacité. La seconde règle est que l’automatisation appliquée à un process inefficace va augmenter l’inefficacité.."
Bill Gates
Avatar de l’utilisateur
Slashtoy
Administrateur (e)
Administrateur (e)
 
Messages: 23743
Inscription: 18 Avr 2002, 19:13
Localisation: LILLE Bois Blancs

Messagepar guyom59 » 14 Avr 2007, 08:35

mdr

je vais tester,ta soluce Jypx

au pire j'ai vu sur le forum qu'il y a des gars de l'asso campux qui installe linux, je leur filerai ma bécane :)
Avatar de l’utilisateur
guyom59
Baigneur(euse)
Baigneur(euse)
 
Messages: 425
Inscription: 27 Nov 2005, 11:41
Localisation: lille/dunkerque

Messagepar Leccux » 14 Avr 2007, 11:44

Tu apprendra plus rapidement en réglant tes propres problèmes...

Pourquoi ne pas démarrer en ligne de commande et faire un
dpkg-reconfigure xserver-xfree86 (ou xorg)
pour choisir le driver qui va bien?

Ensuite tu pourras installer en mode graphique le driver proprio avec le paquet "envy" (si mes souvenirs sont bon)
Avatar de l’utilisateur
Leccux
Campeur(euse)
Campeur(euse)
 
Messages: 174
Inscription: 20 Jan 2007, 01:31
Localisation: Lille


Retourner vers Linux , ses distributions et les softs Open Source

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


cron